Apple Mac and Internet Explorer

Are you using an Apple Mac running Internet Explorer?
IE is no longer supported for Apple Macs. It cannot process modern web code correctly, so you will find viewing web pages correctly increasingly difficult. Sooner or later you are going to have to change to another browser (or get the techies at your institution to do it for you).
The standard for Apple Macs is Safari You can download Safari here
System Requirements: Mac OS X, Version OS X 10.3 - 10.3.8
If you know of any modern browser which works on older systems - OS 8 and 9 please let me know.

Apple logo + IE logo = PROBLEMS

  SOLUTION =logo safari

 

 TessMcKenney.GIF (1809 bytes)

 

 

 

Bar.GIF (2656 bytes)